Register
Page 1 of 2 1 2 LastLast
Results 1 to 10 of 11
Numismatic Photography Thread, Good photos in Miscellaneous Numismatic Information; I just haffta figure out how to get some acceptable images to post using my 5 year old digital camera ...
  1. #1
    Member Moola's Avatar
    Join Date
    Nov 2011
    Posts
    31

    Good photos

    I just haffta figure out how to get some acceptable images to post using my 5 year old digital camera ! I'm getting one good one and four bad ones ! I hate to post anymore because they're embarrassing .
    I'm not joining a photography forum to learn how to take pics !

  2. #2
    Member rmpsrpms's Avatar
    Join Date
    May 2011
    Posts
    41
    What camera and lens are you using? What is it about the "good" photos that you like, and the "bad" photos that you don't like?

  3. #3
    Member Moola's Avatar
    Join Date
    Nov 2011
    Posts
    31
    Olympus D-555 Imagelink , just a normal digital camera with no image stabilization .
    75% my fault 25% camera's fault for poor image quality .
    I'm working on it but won't achieve results like the pros here do .

  4. #4
    Administrator Jesh's Avatar
    Join Date
    Nov 2009
    Location
    United States
    Posts
    2,700
    Show us some examples it'll help us see what is wrong.

  5. #5
    Member Moola's Avatar
    Join Date
    Nov 2011
    Posts
    31
    I'd like to but I'm getting the error " files uploaded to large to process " again !
    If you look in my gallery you'll get some idea of the poor images I'm taking !
    I've got a long way to go .

  6. #6
    Administrator Jesh's Avatar
    Join Date
    Nov 2009
    Location
    United States
    Posts
    2,700
    That's strange, you're images must be huge. Are they JPEG?

  7. #7
    Member Moola's Avatar
    Join Date
    Nov 2011
    Posts
    31
    Yes , JPEG about 1 meg each .
    The first images I tried to load got stuck because I didn't have a plus ten post count . After my post count got bumped up the images loaded automatically , must have been stored or something . They were the same size as the last ones I tried to upload but the last ones didn't get stored !

  8. #8
    Administrator Jesh's Avatar
    Join Date
    Nov 2009
    Location
    United States
    Posts
    2,700
    Really weird. Are you getting these errors uploading to the gallery, or directly in the forums?

  9. #9
    Member Moola's Avatar
    Join Date
    Nov 2011
    Posts
    31
    I've been loading into my personal gallery . From what I've been reading here that's how it's supposed to be done unless they are pro-grade images .
    Can the duplicates in my gallery be deleted ? I accidently uploaded and have three duplicates in there .

  10. #10
    Administrator Jesh's Avatar
    Join Date
    Nov 2009
    Location
    United States
    Posts
    2,700
    Well you can upload to the gallery and link here, or you can just attach it here. I'll delete those duplicates for you. Still not sure why it's not letting you upload those images. Do you know the dimensions of the image?

 

 
Page 1 of 2 1 2 LastLast

Remove Ads

Tags for this Thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •